<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.thetribunepapers.com/xmlrpc.php" />
	<title>DOJ on Michigan: Constitution matters even ‘in times of crisis’ &#8211; The Tribune Papers- Breaking News &amp; Top Local Stories</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; Feed" href="http://www.thetribunepapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; Comments Feed" href="http://www.thetribunepapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; DOJ on Michigan: Constitution matters even ‘in times of crisis’ Comments Feed" href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/feed/" />

				<meta property="og:title" content="DOJ on Michigan: Constitution matters even ‘in times of crisis’ - The Tribune Papers- Breaking News &amp; Top Local Stories" />
				<meta property="og:type" content="article" />
				<meta property="og:description" content="&nbsp; By World Tribune- The Department of Justice has filed a statement of interest in support of a" />
				<meta property="og:url" content="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" />
				<meta property="og:site_name" content="The Tribune Papers- Breaking News &amp; Top Local Stories" />
			<meta property="og:image" content="http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-141657558-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-141657558-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetribunepapers.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.thetribunepapers.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.thetribunepapers.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thetribunepapers.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='taqyeem-styles-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-83,.tie-cat-item-83 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-83:after{border-top-color:#e67e22 !important;}.tie-cat-83:hover{background-color:#c86004 !important;}.tie-cat-83:hover:after{border-top-color:#c86004 !important;}.tie-cat-91,.tie-cat-item-91 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-91:after{border-top-color:#2ecc71 !important;}.tie-cat-91:hover{background-color:#10ae53 !important;}.tie-cat-91:hover:after{border-top-color:#10ae53 !important;}.tie-cat-94,.tie-cat-item-94 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-94:after{border-top-color:#9b59b6 !important;}.tie-cat-94:hover{background-color:#7d3b98 !important;}.tie-cat-94:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-97,.tie-cat-item-97 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-97:after{border-top-color:#34495e !important;}.tie-cat-97:hover{background-color:#162b40 !important;}.tie-cat-97:hover:after{border-top-color:#162b40 !important;}.tie-cat-98,.tie-cat-item-98 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-98:after{border-top-color:#795548 !important;}.tie-cat-98:hover{background-color:#5b372a !important;}.tie-cat-98:hover:after{border-top-color:#5b372a !important;}.tie-cat-99,.tie-cat-item-99 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-99:after{border-top-color:#4CAF50 !important;}.tie-cat-99:hover{background-color:#2e9132 !important;}.tie-cat-99:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}
</style>
<link rel='stylesheet' id='tie-theme-child-css-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.thetribunepapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<link rel='https://api.w.org/' href='http://www.thetribunepapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetribunepapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetribunepapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nathan Bedford Forrest' href='http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/' />
<meta name="generator" content="WordPress 4.9.14" />
<link rel="canonical" href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" />
<link rel='shortlink' href='http://www.thetribunepapers.com/?p=16136' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F05%2F31%2Fdoj-on-michigan-constitution-matters-even-in-times-of-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F05%2F31%2Fdoj-on-michigan-constitution-matters-even-in-times-of-crisis%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.thetribunepapers.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>


<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-16136 single-format-standard wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Monday, June 1 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" title="DOJ on Michigan: Constitution matters even ‘in times of crisis’">DOJ on Michigan: Constitution matters even ‘in times of crisis’</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest">Nathan Bedford Forrest</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor">Group of health clubs, gyms file lawsuit against the governor</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths">Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations">NC camps allowed to open with regulations</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/24/i-want-to-wait-until-its-safe/" title="“I want to wait until it&#8217;s safe!”">“I want to wait until it&#8217;s safe!”</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/21/while-horse-and-hero-fell-they-that-fought-so-well/" title="While Horse and Hero Fell&#8211;They That Fought so Well">While Horse and Hero Fell&#8211;They That Fought so Well</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/19/open-memorandum-to-barack-hussein-obama/" title="Open Memorandum to Barack Hussein Obama">Open Memorandum to Barack Hussein Obama</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/14/the-matchless-devotion-of-black-confederates-2/" title="The Matchless Devotion of Black Confederates">The Matchless Devotion of Black Confederates</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/05/12/16085/" title=""></a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=doj-on-michigan-constitution-matters-even-in-times-of-crisis&#038;random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span></a>
		<div id="logo" class="image-logo" >

			
			<a title="The Tribune Papers- Breaking News &amp; Top Local Stories" href="http://www.thetribunepapers.com/">
				
					<img src="http://www.thetribunepapers.com/wp-content/uploads/2018/11/Tribune-Logo.jpg" alt="The Tribune Papers- Breaking News &amp; Top Local Stories" class="logo_normal" width="485" height="125" style="max-height:125px; width: auto;">
					<img src="http://www.thetribunepapers.com/wp-content/uploads/2018/11/Tribune-Logo.jpg" alt="The Tribune Papers- Breaking News &amp; Top Local Stories" class="logo_2x" width="485" height="125" style="max-height:125px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-11421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11421"><a href="http://www.thetribunepapers.com/">Home</a></li>
<li id="menu-item-11575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11575"><a href="http://www.thetribunepapers.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11577"><a href="http://www.thetribunepapers.com/category/politics/">Politics</a></li>
<li id="menu-item-11572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11572"><a href="http://www.thetribunepapers.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11578"><a href="http://www.thetribunepapers.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-15623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://#">Papers</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-15624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15624"><a href="https://theashevilletribune.com">The Asheville Tribune</a></li>
	<li id="menu-item-15625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15625"><a href="https://thehendersonvilletribune.com">The Hendersonville Tribune</a></li>
	<li id="menu-item-15626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15626"><a href="https://leicesterleader.com">The Leicester Leader</a></li>
	<li id="menu-item-15628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15628"><a href="https://thespartanburgtribune.com">The Spartanburg Tribune</a></li>
	<li id="menu-item-15627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15627"><a href="https://weavervilletribune.com">The Weaverville Tribune</a></li>
</ul>
</li>
<li id="menu-item-11573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11573"><a href="https://www.thetribunepapers.com/business">Business</a></li>
<li id="menu-item-9964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9964"><a href="http://www.thetribunepapers.com/category/columnists/">Opinion</a></li>
<li id="menu-item-5358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5358"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="http://www.thetribunepapers.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=doj-on-michigan-constitution-matters-even-in-times-of-crisis&#038;random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="http://www.thetribunepapers.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="http://www.thetribunepapers.com/category/news/">News Stories</a><em class="delimiter">/</em><span class="current">DOJ on Michigan: Constitution matters even ‘in times of crisis’</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"http:\/\/www.thetribunepapers.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News Stories","@id":"http:\/\/www.thetribunepapers.com\/category\/news\/"}}]}</script>
	<div class="entry-header">

		<h5 class="post-cat-wrap"><a class="post-cat tie-cat-11" href="http://www.thetribunepapers.com/category/news/">News Stories</a></h5>
		<h1 class="post-title entry-title">DOJ on Michigan: Constitution matters even ‘in times of crisis’</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="http://www.thetribunepapers.com/author/kmorgan/"><img alt='' src='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="http://www.thetribunepapers.com/author/kmorgan/" class="author-name" title="ADMIN">ADMIN</a>
				</span>
			
					<a href="mailto:katrina@tribunepapers.com" class="author-email-link" target="_blank">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/#respond"><span class="fa fa-comments" aria-hidden="true"></span> <span class="dsq-postid" data-dsqidentifier="16136 http://www.thetribunepapers.com/?p=16136">0</span></a></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 22 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="http://www.facebook.com/sharer.php?u=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;name=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://www.tumblr.com/share/link?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;name=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;description=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;media=http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="http://vk.com/share.php?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;description=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;media=http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg" rel="external" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
		<div class="entry-content entry clearfix">

			
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=20320310172&amp;xfbml=1"></script><script language="JavaScript">
					FB.Event.subscribe('edge.create', function(response) {
						_gaq.push(['_trackEvent','SocialSharing','Facebook - like button',unescape(String(response).replace(/\+/g, " "))]);
					});
				</script><p>&nbsp;</p>
<p>By World Tribune- The Department of Justice has filed a statement of interest in support of a lawsuit filed by seven Michigan businesses challenging Democrat Gov. Gretchen Whitmer’s coronavirus lockdown orders.</p>
<figure id="attachment_16137" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-16137 size-medium" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2-300x220.jpg" alt="" width="300" height="220" srcset="http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2-300x220.jpg 300w, http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Gov. Gretchen Whitmer of Michigan. photo by wikimedia commons.</figcaption></figure>
<p>“The facts alleged suggest that Michigan has imposed arbitrary and irrational limits on Plaintiffs that, if established, could violate the Equal Protection Clause of the Fourteenth Amendment,” the DOJ said in the statement of interest.</p>
<p>“Our Constitution is enduring, and it is critically important that government comply fully with the Constitution in times of crisis,” Assistant Attorney General Eric Dreiband of the Civil Rights Division said in a statement.</p>
<p>“The Constitution permits appropriate state and local government restrictions to protect the health and safety of Americans, but it does not permit arbitrary limits that limit the right of all people in our country to be treated equally and fairly by the government,” Dreiband said.</p>
<p>Whitmer has issued more than 100 coronavirus executive orders. The governor says her orders are “not optional,” saying during a May 11 press conference, “I expect people to follow the law. These executive orders are not a suggestion. They’re not optional. They’re not helpful hints.”</p>
<p>The DOJ said Whitmer’s orders impose “sweeping limitations on nearly all aspects of life for citizens of Michigan,” and are “significantly impairing in some instances their ability to maintain their economic livelihoods.”</p>
<p>U.S. Attorney for the Eastern District of Michigan Matthew Schneider said in a statement that Whitmer’s executive orders “arbitrarily discriminate” by allowing certain businesses to open while others must close.</p>
<p>“Under the Governor’s orders, it’s ok to go to a hardware store and buy a jacket, but it’s a crime to go inside a clothing store and buy the identical jacket without making an appointment,” Schneider said. “That’s arbitrary. As important as it is that we stay safe during these challenging times, it is also important to remember that we do not abandon our freedoms and our dedication to the rule of law in times of emergency.”</p>
<p>Whitmer said on Saturday that she had “followed the science and listened to medical experts” and that “the worst thing we can do is open up in a way that causes a second wave of infections and death, puts health care workers at risk, and wipes out all the progress we’ve made.”</p>
<p>“We have absolute confidence in the legal authority I have exercised to protect the people of Michigan,” Whitmer continued. “It is crystal clear that this challenge is coming directly from the White House, which is ignoring the risk of a second wave of the virus and pushing too quickly to roll back public health guidelines.”</p>
<div class="trackable_sharing"><div class="trackable_sharing_text"><b>Share this story</b></div><a href="mailto:?subject=Check out http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F05%2F31%2Fdoj-on-michigan-constitution-matters-even-in-times-of-crisis%2F" style="text-decoration: none; white-space: nowrap;" title="Email" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Email','http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/']); "><img align="absmiddle" src="http://www.thetribunepapers.com/wp-content/plugins/trackable-social-share-icons/buttons/f2//email.png" alt="Email" width="36" height="36"></a> <br /><div style="padding: 5px 0 0;"><fb:like href="http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F05%2F31%2Fdoj-on-michigan-constitution-matters-even-in-times-of-crisis%2F" send="true" width="450" show_faces="false" font=""></fb:like></div></div>
			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="http://www.thetribunepapers.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="http://www.thetribunepapers.com/tag/department-of-justice/" rel="tag">Department of Justice</a> <a href="http://www.thetribunepapers.com/tag/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="tag">DOJ on Michigan: Constitution matters even ‘in times of crisis’</a> <a href="http://www.thetribunepapers.com/tag/gov-gretchen-whitmer/" rel="tag">Gov. Gretchen Whitmer</a> <a href="http://www.thetribunepapers.com/tag/lockdown/" rel="tag">lockdown</a> <a href="http://www.thetribunepapers.com/tag/world-tribune/" rel="tag">World Tribune</a> <a href="http://www.thetribunepapers.com/tag/worldtribune-com/" rel="tag">WorldTribune.com</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-05-31T21:49:37+00:00","datePublished":"2020-05-31T21:49:37+00:00","dateModified":"2020-05-31T21:49:37+00:00","headline":"DOJ on Michigan: Constitution matters even \u2018in times of crisis\u2019","name":"DOJ on Michigan: Constitution matters even \u2018in times of crisis\u2019","keywords":"coronavirus,Department of Justice,DOJ on Michigan: Constitution matters even \u2018in times of crisis\u2019,Gov. Gretchen Whitmer,lockdown,World Tribune,WorldTribune.com","url":"http:\/\/www.thetribunepapers.com\/2020\/05\/31\/doj-on-michigan-constitution-matters-even-in-times-of-crisis\/","description":"&nbsp; By World Tribune- The Department of Justice has filed a statement of interest in support of a lawsuit filed by seven Michigan businesses challenging Democrat Gov. Gretchen Whitmer\u2019s coronavirus","copyrightYear":"2020","articleSection":"News Stories","articleBody":"&nbsp;\r\n\r\nBy World Tribune- The Department of Justice has filed a statement of interest in support of a lawsuit filed by seven Michigan businesses challenging Democrat Gov. Gretchen Whitmer\u2019s coronavirus lockdown orders.\r\n\r\n\r\n\r\n\u201cThe facts alleged suggest that Michigan has imposed arbitrary and irrational limits on Plaintiffs that, if established, could violate the Equal Protection Clause of the Fourteenth Amendment,\u201d the DOJ said in the statement of interest.\r\n\r\n\u201cOur Constitution is enduring, and it is critically important that government comply fully with the Constitution in times of crisis,\u201d Assistant Attorney General Eric Dreiband of the Civil Rights Division said in a statement.\r\n\r\n\u201cThe Constitution permits appropriate state and local government restrictions to protect the health and safety of Americans, but it does not permit arbitrary limits that limit the right of all people in our country to be treated equally and fairly by the government,\u201d Dreiband said.\r\n\r\nWhitmer has issued more than 100 coronavirus executive orders. The governor says her orders are \u201cnot optional,\u201d saying during a May 11 press conference, \u201cI expect people to follow the law. These executive orders are not a suggestion. They\u2019re not optional. They\u2019re not helpful hints.\u201d\r\n\r\nThe DOJ said Whitmer\u2019s orders impose \u201csweeping limitations on nearly all aspects of life for citizens of Michigan,\u201d and are \u201csignificantly impairing in some instances their ability to maintain their economic livelihoods.\u201d\r\n\r\nU.S. Attorney for the Eastern District of Michigan Matthew Schneider said in a statement that Whitmer\u2019s executive orders \u201carbitrarily discriminate\u201d by allowing certain businesses to open while others must close.\r\n\r\n\u201cUnder the Governor\u2019s orders, it\u2019s ok to go to a hardware store and buy a jacket, but it\u2019s a crime to go inside a clothing store and buy the identical jacket without making an appointment,\u201d Schneider said. \u201cThat\u2019s arbitrary. As important as it is that we stay safe during these challenging times, it is also important to remember that we do not abandon our freedoms and our dedication to the rule of law in times of emergency.\u201d\r\n\r\nWhitmer said on Saturday that she had \u201cfollowed the science and listened to medical experts\u201d and that \u201cthe worst thing we can do is open up in a way that causes a second wave of infections and death, puts health care workers at risk, and wipes out all the progress we\u2019ve made.\u201d\r\n\r\n\u201cWe have absolute confidence in the legal authority I have exercised to protect the people of Michigan,\u201d Whitmer continued. \u201cIt is crystal clear that this challenge is coming directly from the White House, which is ignoring the risk of a second wave of the virus and pushing too quickly to roll back public health guidelines.\u201d","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Tribune Papers- Breaking News &amp; Top Local Stories","logo":{"@type":"ImageObject","url":"http:\/\/www.thetribunepapers.com\/wp-content\/uploads\/2018\/11\/Tribune-Logo.jpg"},"sameAs":["https:\/\/www.facebook.com\/TheTribunePapers\/","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thetribunepapers.com\/2020\/05\/31\/doj-on-michigan-constitution-matters-even-in-times-of-crisis\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"ADMIN","url":"http:\/\/www.thetribunepapers.com\/author\/kmorgan\/"},"image":{"@type":"ImageObject","url":"http:\/\/www.thetribunepapers.com\/wp-content\/uploads\/2020\/05\/800px-Governor_Gretchen_Whitmer-2.jpg","width":696,"height":375}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="http://www.facebook.com/sharer.php?u=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;name=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://www.tumblr.com/share/link?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;name=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;description=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;media=http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="http://vk.com/share.php?url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;description=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;media=http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2.jpg" rel="external" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="mailto:?subject=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;body=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="http://www.thetribunepapers.com/author/kmorgan/">
							<img alt='' src='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=180&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="http://www.thetribunepapers.com/author/kmorgan/">ADMIN</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" style="background-image: url(http://www.thetribunepapers.com/wp-content/uploads/2020/05/Bedford-300x220.jpg)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" rel="prev">
					<h3 class="post-title">Nathan Bedford Forrest</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="300" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Bedford-300x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 116 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest">Nathan Bedford Forrest</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Danielle-Cerullo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 21 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor">Group of health clubs, gyms file lawsuit against the governor</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Andrea-Bellucci-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 104 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths">Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Photo-by-Ben-White-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 46 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations">NC camps allowed to open with regulations</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-11">News Stories</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Photo-by-Ben-White-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations">NC camps allowed to open with regulations</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="200" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg 1600w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-300x225.jpeg 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-768x576.jpeg 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-1024x768.jpeg 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-560x420.jpeg 560w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-80x60.jpeg 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-100x75.jpeg 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-180x135.jpeg 180w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-238x178.jpeg 238w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-640x480.jpeg 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-681x511.jpeg 681w" sizes="(max-width: 200px) 100vw, 200px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry">Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 27, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="124" src="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg 460w, http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS-300x169.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site">NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2016</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/05/IMG_0028-e1525974839222.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff">Frank words from outgoing sheriff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 10, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="139" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg 280w, http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS-278x300.jpg 278w" sizes="(max-width: 139px) 100vw, 139px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff">True causes of the Uncivil War: Understanding the Morrill Tariff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 5, 2014</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png 2000w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-300x200.png 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-768x512.png 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-1024x682.png 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-630x420.png 630w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-537x360.png 537w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-640x427.png 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-681x454.png 681w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?">South African genocide watch: Why have you not heard this?</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 12, 2018</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" title="DOJ on Michigan: Constitution matters even ‘in times of crisis’" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" title="DOJ on Michigan: Constitution matters even ‘in times of crisis’">DOJ on Michigan: Constitution matters even ‘in times of crisis’</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Bedford-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest">Nathan Bedford Forrest</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Danielle-Cerullo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor">Group of health clubs, gyms file lawsuit against the governor</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Andrea-Bellucci-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths">Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Photo-by-Ben-White-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations">NC camps allowed to open with regulations</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
						The Aga Khan’s Stranglehold on Alberta﻿ &#8211; Civilian Intelligence Network					</a>
					<p>[&#8230;] Behind the idea of pluralism, it has become easier...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
						Farm Bill compromise delays hemp ban until June 2020 – The Tribune Papers- Breaking News &amp; Top Local Stories &#8211; www.420.ag					</a>
					<p>[&#8230;] Source: https://www.thetribunepapers.com/2019/11/0...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
						États Unis &#8211; USA : C&rsquo;est un véritable Coup d’État qui s’annonce à Washington ! &#8211; libertasoccidentalis09					</a>
					<p>[&#8230;] Who is Eric Ciaramella? How ‘Biden’s point man on...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
						Google					</a>
					<p>Google Here are some hyperlinks to websites that we link to...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
						Homepage					</a>
					<p>... [Trackback] [...] Read More here: thetribunepapers.com/2...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent Tech News<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-half-posts"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="300" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Bedford-300x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest">Nathan Bedford Forrest</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Danielle-Cerullo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor">Group of health clubs, gyms file lawsuit against the governor</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Andrea-Bellucci-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths">Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Photo-by-Ben-White-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations">NC camps allowed to open with regulations</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 27, 2018</span></span>							<h3>Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2016</span></span>							<h3>NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 10, 2018</span></span>							<h3>Frank words from outgoing sheriff</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Last Modified Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" title="DOJ on Michigan: Constitution matters even ‘in times of crisis’" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/800px-Governor_Gretchen_Whitmer-2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/29/nathan-bedford-forrest/" title="Nathan Bedford Forrest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="300" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Bedford-300x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/28/group-of-health-clubs-gyms-file-lawsuit-against-the-governor/" title="Group of health clubs, gyms file lawsuit against the governor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Danielle-Cerullo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/27/scientist-lockdowns-cost-more-lives-than-saved-japan-reopens-with-only-850-deaths/" title="Scientist: Lockdowns cost more lives than saved; Japan reopens with only 850 deaths" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Andrea-Bellucci-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/24/i-want-to-wait-until-its-safe/" title="“I want to wait until it&#8217;s safe!”" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Safe-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/25/nc-camps-allowed-to-open-with-regulations/" title="NC camps allowed to open with regulations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Photo-by-Ben-White-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/21/while-horse-and-hero-fell-they-that-fought-so-well/" title="While Horse and Hero Fell&#8211;They That Fought so Well" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Calvary-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/19/open-memorandum-to-barack-hussein-obama/" title="Open Memorandum to Barack Hussein Obama" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="350" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2015/09/SidneyPowellbooksigning-RS.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2015/09/SidneyPowellbooksigning-RS.jpg 446w, http://www.thetribunepapers.com/wp-content/uploads/2015/09/SidneyPowellbooksigning-RS-300x188.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/05/14/the-matchless-devotion-of-black-confederates-2/" title="The Matchless Devotion of Black Confederates" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/05/Matchless-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="http://www.thetribunepapers.com/tag/americas/" class="tag-cloud-link tag-link-114 tag-link-position-1" style="font-size: 19.603603603604pt;" aria-label="Americas (574 items)">Americas</a>
<a href="http://www.thetribunepapers.com/tag/china/" class="tag-cloud-link tag-link-367 tag-link-position-2" style="font-size: 8pt;" aria-label="China (68 items)">China</a>
<a href="http://www.thetribunepapers.com/tag/exclusives/" class="tag-cloud-link tag-link-115 tag-link-position-3" style="font-size: 21.747747747748pt;" aria-label="Exclusives (845 items)">Exclusives</a>
<a href="http://www.thetribunepapers.com/tag/freebeacon/" class="tag-cloud-link tag-link-295 tag-link-position-4" style="font-size: 22pt;" aria-label="freebeacon (882 items)">freebeacon</a>
<a href="http://www.thetribunepapers.com/tag/mideast/" class="tag-cloud-link tag-link-368 tag-link-position-5" style="font-size: 9.1351351351351pt;" aria-label="Mideast (85 items)">Mideast</a>
<a href="http://www.thetribunepapers.com/tag/ne-asia/" class="tag-cloud-link tag-link-369 tag-link-position-6" style="font-size: 10.27027027027pt;" aria-label="NE Asia (104 items)">NE Asia</a>
<a href="http://www.thetribunepapers.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-262 tag-link-position-7" style="font-size: 9.1351351351351pt;" aria-label="President Donald Trump (84 items)">President Donald Trump</a>
<a href="http://www.thetribunepapers.com/tag/stateside/" class="tag-cloud-link tag-link-234 tag-link-position-8" style="font-size: 12.666666666667pt;" aria-label="Stateside (161 items)">Stateside</a>
<a href="http://www.thetribunepapers.com/tag/top-stories/" class="tag-cloud-link tag-link-166 tag-link-position-9" style="font-size: 20.738738738739pt;" aria-label="Top Stories (709 items)">Top Stories</a>
<a href="http://www.thetribunepapers.com/tag/top-story/" class="tag-cloud-link tag-link-116 tag-link-position-10" style="font-size: 12.918918918919pt;" aria-label="Top Story (167 items)">Top Story</a>
<a href="http://www.thetribunepapers.com/tag/u-s/" class="tag-cloud-link tag-link-117 tag-link-position-11" style="font-size: 19.477477477477pt;" aria-label="U.S. (559 items)">U.S.</a>
<a href="http://www.thetribunepapers.com/tag/u-s-media/" class="tag-cloud-link tag-link-403 tag-link-position-12" style="font-size: 8.1261261261261pt;" aria-label="U.S. Media (69 items)">U.S. Media</a>
<a href="http://www.thetribunepapers.com/tag/u-s-politics/" class="tag-cloud-link tag-link-210 tag-link-position-13" style="font-size: 10.144144144144pt;" aria-label="U.S. Politics (102 items)">U.S. Politics</a>
<a href="http://www.thetribunepapers.com/tag/washington/" class="tag-cloud-link tag-link-119 tag-link-position-14" style="font-size: 15.693693693694pt;" aria-label="Washington (282 items)">Washington</a>
<a href="http://www.thetribunepapers.com/tag/world-links/" class="tag-cloud-link tag-link-120 tag-link-position-15" style="font-size: 21.117117117117pt;" aria-label="World Links (757 items)">World Links</a>
<a href="http://www.thetribunepapers.com/tag/world-news/" class="tag-cloud-link tag-link-283 tag-link-position-16" style="font-size: 14.054054054054pt;" aria-label="World News (206 items)">World News</a>
<a href="http://www.thetribunepapers.com/tag/world-tribune/" class="tag-cloud-link tag-link-122 tag-link-position-17" style="font-size: 21.117117117117pt;" aria-label="World Tribune (763 items)">World Tribune</a>
<a href="http://www.thetribunepapers.com/tag/worldtribune-com/" class="tag-cloud-link tag-link-138 tag-link-position-18" style="font-size: 21.747747747748pt;" aria-label="WorldTribune.com (854 items)">WorldTribune.com</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://placehold.it/599x98" style="margin-top: 15px; margin-bottom: 0px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="tie-newsletter-1" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<div id="mc_embed_signup-tie-newsletter-1">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-1" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-1">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-1" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved.</div><div class="footer-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-9927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9927"><a href="http://www.thetribunepapers.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-9928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9928"><a href="http://www.thetribunepapers.com/advertising/">Advertising</a></li>
<li id="menu-item-9929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9929"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10824"><a href="http://www.thetribunepapers.com/links/">Links</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="http://www.facebook.com/sharer.php?u=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/&#038;name=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99 - http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99 - http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=DOJ+on+Michigan%3A+Constitution+matters+even+%E2%80%98in+times+of+crisis%E2%80%99 - http://www.thetribunepapers.com/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/" rel="external" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="http://www.thetribunepapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-81">Local News: Asheville and Hendersonville</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="293" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg 1600w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-300x225.jpeg 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-768x576.jpeg 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-1024x768.jpeg 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-560x420.jpeg 560w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-80x60.jpeg 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-100x75.jpeg 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-180x135.jpeg 180w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-238x178.jpeg 238w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-640x480.jpeg 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-681x511.jpeg 681w" sizes="(max-width: 293px) 100vw, 293px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry">Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 27, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="124" src="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg 460w, http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS-300x169.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site">NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2016</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/05/IMG_0028-e1525974839222.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff">Frank words from outgoing sheriff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 10, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="139" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg 280w, http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS-278x300.jpg 278w" sizes="(max-width: 139px) 100vw, 139px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff">True causes of the Uncivil War: Understanding the Morrill Tariff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 5, 2014</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png 2000w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-300x200.png 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-768x512.png 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-1024x682.png 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-630x420.png 630w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-537x360.png 537w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-640x427.png 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-681x454.png 681w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?">South African genocide watch: Why have you not heard this?</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 12, 2018</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Commented<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="http://www.thetribunepapers.com/2012/11/05/secure-ones-high-tech-adt-security-systems-save-lives/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 5, 2012</span></span>							<h3>Secure One’s high-tech ADT security systems save lives</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2012/10/07/bolton-beware-iran-north-korea-russia-china-obama/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 7, 2012</span></span>							<h3>Bolton: Beware Iran, North Korea, Russia, China, Obama</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2012/10/13/remodeled-belk-has-more-products-one-fifth-more-floor-space/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 13, 2012</span></span>							<h3>Remodeled Belk has more products, one-fifth more floor space</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2013/01/20/blue-ridge-appliances-product-quality-value-and-expertise-sizzle-on-all-burners/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 20, 2013</span></span>							<h3>Blue Ridge Appliance’s product quality, value and expertise sizzle on all burners</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2012/10/22/shermans-sports-has-unusual-variety-strong-tradition-to-boot/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 22, 2012</span></span>							<h3>Sherman’s Sports has unusual variety, strong tradition to boot</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2012/10/10/cooking-the-unemployment-numbers/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 10, 2012</span></span>							<h3>Cooking the Unemployment Numbers?</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><h4>Recent Comments<span class="widget-title-icon fa"></span></h4></div><ul>			<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
						The Aga Khan’s Stranglehold on Alberta﻿ &#8211; Civilian Intelligence Network					</a>
					<p>[&#8230;] Behind the idea of pluralism, it has become easier...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
						Farm Bill compromise delays hemp ban until June 2020 – The Tribune Papers- Breaking News &amp; Top Local Stories &#8211; www.420.ag					</a>
					<p>[&#8230;] Source: https://www.thetribunepapers.com/2019/11/0...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
						États Unis &#8211; USA : C&rsquo;est un véritable Coup d’État qui s’annonce à Washington ! &#8211; libertasoccidentalis09					</a>
					<p>[&#8230;] Who is Eric Ciaramella? How ‘Biden’s point man on...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
						Google					</a>
					<p>Google Here are some hyperlinks to websites that we link to...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
						Homepage					</a>
					<p>... [Trackback] [...] Read More here: thetribunepapers.com/2...</p>
				</div>

			</li>
			</ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="http://www.thetribunepapers.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="http://www.thetribunepapers.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fwww.thetribunepapers.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/05/31/doj-on-michigan-constitution-matters-even-in-times-of-crisis/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=doj-on-michigan-constitution-matters-even-in-times-of-crisis"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thetribunepapers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thetribunepapers"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfbl_oUAAAAAAn8L3uW0VkvK6z4M82mcqOmS4rY'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
					jQuery.ajax({
						type : "GET",
						url  : "http://www.thetribunepapers.com/wp-admin/admin-ajax.php",
						data : "postviews_id=16136&action=tie_postviews",
						cache: !1
					});
				
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6Lfbl_oUAAAAAAn8L3uW0VkvK6z4M82mcqOmS4rY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
