<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.thetribunepapers.com/xmlrpc.php" />
	<title>The Tyranny and Corruption of the Radical Republicans &#8211; The Tribune Papers- Breaking News &amp; Top Local Stories</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; Feed" href="http://www.thetribunepapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; Comments Feed" href="http://www.thetribunepapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Papers- Breaking News &amp; Top Local Stories &raquo; The Tyranny and Corruption of the Radical Republicans Comments Feed" href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/feed/" />

				<meta property="og:title" content="The Tyranny and Corruption of the Radical Republicans - The Tribune Papers- Breaking News &amp; Top Local Stories" />
				<meta property="og:type" content="article" />
				<meta property="og:description" content="Part 1 of a Series Mike Scruggs - The South was as devastated by the Un-Civil War of 1861 to 1865 as" />
				<meta property="og:url" content="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" />
				<meta property="og:site_name" content="The Tribune Papers- Breaking News &amp; Top Local Stories" />
			<meta property="og:image" content="http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-780x405.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetribunepapers.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.thetribunepapers.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.thetribunepapers.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thetribunepapers.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='taqyeem-styles-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-83,.tie-cat-item-83 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-83:after{border-top-color:#e67e22 !important;}.tie-cat-83:hover{background-color:#c86004 !important;}.tie-cat-83:hover:after{border-top-color:#c86004 !important;}.tie-cat-91,.tie-cat-item-91 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-91:after{border-top-color:#2ecc71 !important;}.tie-cat-91:hover{background-color:#10ae53 !important;}.tie-cat-91:hover:after{border-top-color:#10ae53 !important;}.tie-cat-94,.tie-cat-item-94 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-94:after{border-top-color:#9b59b6 !important;}.tie-cat-94:hover{background-color:#7d3b98 !important;}.tie-cat-94:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-97,.tie-cat-item-97 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-97:after{border-top-color:#34495e !important;}.tie-cat-97:hover{background-color:#162b40 !important;}.tie-cat-97:hover:after{border-top-color:#162b40 !important;}.tie-cat-98,.tie-cat-item-98 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-98:after{border-top-color:#795548 !important;}.tie-cat-98:hover{background-color:#5b372a !important;}.tie-cat-98:hover:after{border-top-color:#5b372a !important;}.tie-cat-99,.tie-cat-item-99 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-99:after{border-top-color:#4CAF50 !important;}.tie-cat-99:hover{background-color:#2e9132 !important;}.tie-cat-99:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}
</style>
<link rel='stylesheet' id='tie-theme-child-css-css'  href='http://www.thetribunepapers.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<link rel='https://api.w.org/' href='http://www.thetribunepapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetribunepapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetribunepapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Carolina temporarily lifts restrictions on Hospital Beds' href='http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" />
<link rel='shortlink' href='http://www.thetribunepapers.com/?p=16007' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F03%2F18%2Fthe-tyranny-and-corruption-of-the-radical-republicans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F03%2F18%2Fthe-tyranny-and-corruption-of-the-radical-republicans%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.thetribunepapers.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>


<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-141657558-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body id="tie-body" class="post-template-default single single-post postid-16007 single-format-standard wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-mobile is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Friday, March 20 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" title="The Tyranny and Corruption of the Radical Republicans">The Tyranny and Corruption of the Radical Republicans</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds">North Carolina temporarily lifts restrictions on Hospital Beds</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus">Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats">Abolitionists, Emancipationists, and Slaveocrats</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases">Governor says N.C. will see ‘many more’ coronavirus cases</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/07/china-media-launches-major-disinformation-offensive-on-coronavirus/" title="China Media launches major disinformation offensive on Coronavirus">China Media launches major disinformation offensive on Coronavirus</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/05/leftist-organizers-attack-free-speech-and-raleigh-police/" title="Leftist Organizers Attack Free Speech and Raleigh Police">Leftist Organizers Attack Free Speech and Raleigh Police</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/03/03/mouse-poisons-kill-pets-and-wildlife/" title="Mouse Poisons Kill Pets and Wildlife">Mouse Poisons Kill Pets and Wildlife</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/02/27/the-transparent-nonsense-of-the-russia-hoax/" title="The Transparent Nonsense of the Russia Hoax">The Transparent Nonsense of the Russia Hoax</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.thetribunepapers.com/2020/02/26/freedom-extends-beyond-just-words/" title="Freedom extends beyond just Words">Freedom extends beyond just Words</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span></a>
		<div id="logo" class="image-logo" >

			
			<a title="The Tribune Papers- Breaking News &amp; Top Local Stories" href="http://www.thetribunepapers.com/">
				
					<img src="http://www.thetribunepapers.com/wp-content/uploads/2018/11/Tribune-Logo.jpg" alt="The Tribune Papers- Breaking News &amp; Top Local Stories" class="logo_normal" width="485" height="125" style="max-height:125px; width: auto;">
					<img src="http://www.thetribunepapers.com/wp-content/uploads/2018/11/Tribune-Logo.jpg" alt="The Tribune Papers- Breaking News &amp; Top Local Stories" class="logo_2x" width="485" height="125" style="max-height:125px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-11421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11421"><a href="http://www.thetribunepapers.com/">Home</a></li>
<li id="menu-item-11575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11575"><a href="http://www.thetribunepapers.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11577"><a href="http://www.thetribunepapers.com/category/politics/">Politics</a></li>
<li id="menu-item-11572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11572"><a href="http://www.thetribunepapers.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11578"><a href="http://www.thetribunepapers.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-15623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://#">Papers</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-15624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15624"><a href="https://theashevilletribune.com">The Asheville Tribune</a></li>
	<li id="menu-item-15625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15625"><a href="https://thehendersonvilletribune.com">The Hendersonville Tribune</a></li>
	<li id="menu-item-15626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15626"><a href="https://leicesterleader.com">The Leicester Leader</a></li>
	<li id="menu-item-15628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15628"><a href="https://thespartanburgtribune.com">The Spartanburg Tribune</a></li>
	<li id="menu-item-15627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15627"><a href="https://weavervilletribune.com">The Weaverville Tribune</a></li>
</ul>
</li>
<li id="menu-item-11573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11573"><a href="https://www.thetribunepapers.com/business">Business</a></li>
<li id="menu-item-9964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9964"><a href="http://www.thetribunepapers.com/category/columnists/">Opinion</a></li>
<li id="menu-item-5358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5358"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="http://www.thetribunepapers.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="http://www.thetribunepapers.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="http://www.thetribunepapers.com/category/news/">News Stories</a><em class="delimiter">/</em><span class="current">The Tyranny and Corruption of the Radical Republicans</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"http:\/\/www.thetribunepapers.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News Stories","@id":"http:\/\/www.thetribunepapers.com\/category\/news\/"}}]}</script>
	<div class="entry-header">

		<h5 class="post-cat-wrap"><a class="post-cat tie-cat-11" href="http://www.thetribunepapers.com/category/news/">News Stories</a><a class="post-cat tie-cat-3" href="http://www.thetribunepapers.com/category/columnists/">Opinion</a></h5>
		<h1 class="post-title entry-title">The Tyranny and Corruption of the Radical Republicans</h1>

		
			<h2 class="entry-sub-title">Southern Reconstruction 1865-1877</h2>
			<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="http://www.thetribunepapers.com/author/kmorgan/"><img alt='' src='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="http://www.thetribunepapers.com/author/kmorgan/" class="author-name" title="ADMIN">ADMIN</a>
				</span>
			
					<a href="mailto:katrina@tribunepapers.com" class="author-email-link" target="_blank">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/#respond"><span class="fa fa-comments" aria-hidden="true"></span> <span class="dsq-postid" data-dsqidentifier="16007 http://www.thetribunepapers.com/?p=16007">0</span></a></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 96 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=20320310172&amp;xfbml=1"></script><script language="JavaScript">
					FB.Event.subscribe('edge.create', function(response) {
						_gaq.push(['_trackEvent','SocialSharing','Facebook - like button',unescape(String(response).replace(/\+/g, " "))]);
					});
				</script><p>Part 1 of a Series<br />
Mike Scruggs &#8211; The South was as devastated by the Un-Civil War of 1861 to 1865 as much as any nation in the annals of warfare. By the end of the war, one out of every four white men had been killed or died of wounds or disease.</p>
<figure id="attachment_16008" style="width: 200px" class="wp-caption alignleft"><img class="wp-image-16008 size-medium" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-200x300.jpg" alt="" width="200" height="300" srcset="http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-200x300.jpg 200w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-768x1152.jpg 768w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-683x1024.jpg 683w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Thaddeus Stevens Pennsylvania Congressman, and Radical Republican leader. “The Boss of America”</figcaption></figure>
<p>Over 40 percent of private property including homes, businesses, livestock, and crops had been destroyed. In South Carolina, where Sherman’s men had burned the capitol city of Columbia, over 50 percent of private property was destroyed. Most of this property damage was deliberately inflicted in implementing a “total war” policy on the civilian population to deny the Confederate Army the logistical means of resistance, but also to demoralize their families and supporters at home.</p>
<p>It was ordered in cold calculation by Northern political and military leadership but often executed with self-righteous religious zeal or criminal abandon. Recent scholarship now estimates that over 750,000 Union and Confederate soldiers died from the ravages of war and disease. In addition, there were over 130,000 Southern civilian deaths, including at least 80,000 displaced slaves, who died of malnutrition and disease following Emancipation and the collapse of the Southern economy following the war. Neither Christian teachings nor modern Geneva Conventions condone such total war. Reconstruction was an extension of “total war’ policy by political means.</p>
<p>To quote the eminent Southern historian, Clyde Wilson, Professor of History Emeritus at the University of South Carolina,</p>
<p>“The purpose of Reconstruction was not equality; it was plunder, plunder, plunder.”</p>
<p>The equally eminent Professor Emeritus of History at William and Mary, Ludwell Johnson, author of North against South, The American Iliad 1848-1877, gave a profound economic and political analysis:</p>
<p>’[T]he cardinal underlying objective of Reconstruction was to maintain and enhance the political dominance of the Republican Party, particularly that faction now referred to as the Radical Republicans.”</p>
<p>To avoid historical misunderstanding, it is necessary to point out that the Republican Party of the Civil War and Reconstruction bears little resemblance to the republican and free-market principles of Thomas Jefferson, Ronald Reagan, or Donald Trump. The Republican Party at that time was dominated by those who favored an “American System” of big government serving big business.</p>
<p>They believed in high protectionist tariffs to protect domestic manufacturing and supported generous government subsidies to powerful railroads, public works, and industrial interests. They were the party of power through patronage. They were of the Hamiltonian philosophy of highly centralized government power and national banking. The Constitution and especially States Rights were frequently viewed as a hindrance to national prosperity and greatness. There were more moderate and conservative grass-roots factions in the party, but the Radical Republicans were able to dominate because of strong support in the press and their ruthless will to maintain and exercise power by whatever vicious propaganda, deception, and corruption necessary.</p>
<p>Neither did Democrats then much resemble Democrats today. In fact, the contrast between Democrats then and now is utterly astonishing. The Democrats of the 19th Century and early 20th Century were more agrarian, socially conservative, and strongly committed to the decentralized, limited government outlined in the U. S. Constitution, including States Rights. During the Reconstruction years, Conservative and Democrat were close political synonyms. Modern American Marxism, especially Cultural Marxism, which is today most often associated with modern Democrats, ironically has its closest antecedents in the Radical Republicans, who often combined radical abolitionism and growing religious apostasies with a strong belief in the efficacy of all-powerful government.</p>
<p>For more than a generation before the War, radical abolitionists and their Whig/Republican political allies had stigmatized the South as a brutal and backward society in need of punishment, repentance, and remaking. A distorted and propagandistic understanding of the conditions of slavery in the South and eroding respect for the Authority of Scripture fueled the preaching of many Northern pulpits Relentless Northern war propaganda magnified this twisted vision of the South into contempt and frenzied hatred for all things Southern. The Northern press seized upon every opportunity to fan the flames of sectional hatred. The devastating casualties endured by Union forces in conquering the South added a real and powerful emotional component to Northern animosity toward the South.</p>
<p>Nevertheless, near the end of the War, in his second inauguration speech, President Lincoln had presented a generous vision for bringing the South back into the Union fold. His often quoted words, “with malice toward none; with charity for all…to bind up the nation’s wounds,” were to set a new attitude and theme in the restoration of the South to the Union. Lincoln had instructed Grant in accepting Lee’s surrender at Appomattox to “let him up easy.” Union General J. L. Chamberlain ordered his battle seasoned troops at Appomattox to give a salute of honor to Confederate troops as they passed in final review at that surrender. Robert E. Lee had advised his men to go home and be good American citizens.</p>
<p>Following the assassination of Lincoln, however, goaded by the press and Radical Republicans in Congress, the flames of regional mistrust, hatred, and a desire for vengeance on the South erupted with vehement passion. Lincoln’s Vice President, now President Andrew Johnson, a relatively conservative former Democratic Congressman from East Tennessee, had planned to follow the Lincoln plan for restoring the South to the Union. In this he would be vigorously opposed by the Radical Republicans led by Thaddeus Stevens of Pennsylvania in the House, Charles Sumner of Massachusetts in the Senate, and Edwin Stanton, Secretary of War. Their objective was permanent Republican Party dominance of the nation. A humiliating and vengeful subjugation of Southern States was to be an important instrument of the Radical Republican plan for continued national dominance. Southern States would be remade into Republican States fashioned and tightly controlled by Radical Republicans.</p>
<p>Although civil rights idealism played a part in Radical Republican thinking, and a very great part in their talk, the main role of former slaves would be insuring Republican political dominance in the South and suppressing any rising political opposition. This would have the effect of opening the South to economic exploitation and dominance by enterprising Northern fortune and office seekers. Both Union war casualties and civil rights issues would provide fuel for demonizing the South. Waving the “bloody shirt’ and exaggerated and even fabricated reports of racial injustice and disorder in the South became powerful instruments for gaining and maintaining political power in the North.</p>
<p>The Union loyalist state governments established by President Johnson quietly concentrated on economic recovery during the latter part of 1865 and early 1866. General Grant confirmed this in reports to the President. Just before the end of the War, the Freedmen’s Bureau had been established to aid in the economic adjustment of former slaves. By the end of 1865, the Thirteenth Amendment outlawing slavery had been ratified by seven Southern legislatures and became law. In July 1866, a Civil Rights Bill was passed to insure Southern blacks the full rights of citizens. Still the South was relatively quiet, but the Radical Republicans were stirring trouble both in the South and in Congress.</p>
<p>The Radical Republican leaders proposed a Fourteenth Amendment guaranteeing equal protection and due process under the law theoretically to all Americans, but also denying public office to former elected officials who had supported the Confederacy. This was not only punitive in spirit but effectively eliminated the most likely source of any political opposition to Republican rule in the South. It also cleverly turned the Constitution upside down by enhancing arbitrary Congressional power over the States and the people. By February 1867, the Fourteenth Amendment had been temporarily derailed by the rejection of ten Southern and three Border State legislatures.</p>
<p>The Radical Republicans were ready for this. They had been stoking the flames of Northern outrage against the South by reporting numerous crimes and outrages against blacks. All this was contrary to the reports of General Grant. Few of these can now be substantiated. Most appear to have been either highly exaggerated or fabricated, and some even incited. Many of the reports were telegraphed from Washington. In March 1867, over the veto of President Johnson, Republicans passed the first Reconstruction Act. This act revoked the legal governments of ten Southern States and placed them under martial law, administered in five military districts. This act gave the vote to adult black males and disenfranchised Confederate veterans and former elected officials. This disenfranchised over 85 percent of Southern white men. In addition, Union soldiers stationed in the South were allowed to vote. Ratifying the Fourteenth Amendment was made a contingency for readmission to the Union.</p>
<p>Another Act greatly expanded the Freedmen’s Bureau in both size and powers. These powers included arbitrary police and judicial powers and the ability to levy fines against “civil rights violators.” Corrupt Freedmen’s Bureau agents thereby made a good living.</p>
<p>Reconstruction was not a plan to rehabilitate the Southern economy. It was a plan to remake the South into the ideological image of the North, plunder its resources and economy, insure Republican political power in Washington for the long term, and punish the South for its rebellion and sins. The most intelligent and humane method of providing economic recovery is to cut taxes and government regulations, and to provide government assistance in rebuilding infrastructure and meeting urgent humanitarian needs. Instead, an overwhelmingly Northern dominated Congress instituted punitive taxes and sent swarms of tax collectors and despotic government regulators to oversee the plunder and humiliation of the South. They were accompanied by swarms of political opportunists, shameless swindlers, and militant do-gooders.<br />
To be continued.</p>
<p>&nbsp;</p>
<p>Thaddeus Stevens<br />
Pennsylvania Congressman,<br />
and Radical Republican leader.<br />
“The Boss of America”</p>
<div class="trackable_sharing"><div class="trackable_sharing_text"><b>Share this story</b></div><a href="mailto:?subject=Check out http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F03%2F18%2Fthe-tyranny-and-corruption-of-the-radical-republicans%2F" style="text-decoration: none; white-space: nowrap;" title="Email" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Email','http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/']); "><img align="absmiddle" src="http://www.thetribunepapers.com/wp-content/plugins/trackable-social-share-icons/buttons/f2//email.png" alt="Email" width="36" height="36"></a> <br /><div style="padding: 5px 0 0;"><fb:like href="http%3A%2F%2Fwww.thetribunepapers.com%2F2020%2F03%2F18%2Fthe-tyranny-and-corruption-of-the-radical-republicans%2F" send="true" width="450" show_faces="false" font=""></fb:like></div></div>
			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="http://www.thetribunepapers.com/tag/mike-scruggs/" rel="tag">Mike Scruggs</a> <a href="http://www.thetribunepapers.com/tag/southern-reconstruction/" rel="tag">southern reconstruction</a> <a href="http://www.thetribunepapers.com/tag/the-un-civil-war/" rel="tag">The un-Civil War</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="http://www.thetribunepapers.com/author/kmorgan/">
							<img alt='' src='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=180&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2dc78da47f3b8e36f0c07649ffbcbb8?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="http://www.thetribunepapers.com/author/kmorgan/">ADMIN</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" style="background-image: url(http://www.thetribunepapers.com/wp-content/uploads/2020/03/Brett-Kavanaugh-390x220.jpg)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" rel="prev">
					<h3 class="post-title">North Carolina temporarily lifts restrictions on Hospital Beds</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Brett-Kavanaugh-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 5,367 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds">North Carolina temporarily lifts restrictions on Hospital Beds</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/abolitionist-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 94 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats">Abolitionists, Emancipationists, and Slaveocrats</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg 390w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-300x169.jpg 300w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor.jpg 400w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 49 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases">Governor says N.C. will see ‘many more’ coronavirus cases</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.thetribunepapers.com/2020/03/07/china-media-launches-major-disinformation-offensive-on-coronavirus/" title="China Media launches major disinformation offensive on Coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/photo-by-Aaron-Greenwood-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 weeks ago</span></span><div class="tie-alignright"><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,541 </span></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/07/china-media-launches-major-disinformation-offensive-on-coronavirus/" title="China Media launches major disinformation offensive on Coronavirus">China Media launches major disinformation offensive on Coronavirus</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="200" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004.jpeg 1600w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-300x225.jpeg 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-768x576.jpeg 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-1024x768.jpeg 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-560x420.jpeg 560w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-80x60.jpeg 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-100x75.jpeg 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-180x135.jpeg 180w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-238x178.jpeg 238w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-640x480.jpeg 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/06/image1-004-681x511.jpeg 681w" sizes="(max-width: 200px) 100vw, 200px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/" title="Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry">Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 27, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="124" src="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS.jpg 460w, http://www.thetribunepapers.com/wp-content/uploads/2016/05/Land-Fill-pic-RS-300x169.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/" title="NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site">NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2016</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/05/IMG_0028-e1525974839222.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/" title="Frank words from outgoing sheriff">Frank words from outgoing sheriff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 10, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="139" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS.jpg 280w, http://www.thetribunepapers.com/wp-content/uploads/2014/01/Justin-Smith-Morrill-RS-278x300.jpg 278w" sizes="(max-width: 139px) 100vw, 139px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2014/01/05/true-causes-of-the-uncivil-war-understanding-the-morrill-tariff/" title="True causes of the Uncivil War: Understanding the Morrill Tariff">True causes of the Uncivil War: Understanding the Morrill Tariff</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 5, 2014</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="147" src="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_.png 2000w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-300x200.png 300w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-768x512.png 768w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-1024x682.png 1024w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-630x420.png 630w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-537x360.png 537w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-640x427.png 640w, http://www.thetribunepapers.com/wp-content/uploads/2018/07/2000px-Flag_of_South_Africa.svg_-681x454.png 681w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2018/07/12/south-african-genocide-watch-why-have-you-not-heard-this/" title="South African genocide watch: Why have you not heard this?">South African genocide watch: Why have you not heard this?</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 12, 2018</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" title="The Tyranny and Corruption of the Radical Republicans" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" title="The Tyranny and Corruption of the Radical Republicans">The Tyranny and Corruption of the Radical Republicans</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Brett-Kavanaugh-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds">North Carolina temporarily lifts restrictions on Hospital Beds</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Gavin_Newsom-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus">Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/abolitionist-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats">Abolitionists, Emancipationists, and Slaveocrats</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases">Governor says N.C. will see ‘many more’ coronavirus cases</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/11/22/the-muslim-brotherhood-plan-to-dominate-north-america/#comment-4735">
						The Aga Khan’s Stranglehold on Alberta﻿ &#8211; Civilian Intelligence Network					</a>
					<p>[&#8230;] Behind the idea of pluralism, it has become easier...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/02/farm-bill-compromise-delays-hemp-ban-until-june-2020/#comment-4734">
						Farm Bill compromise delays hemp ban until June 2020 – The Tribune Papers- Breaking News &amp; Top Local Stories &#8211; www.420.ag					</a>
					<p>[&#8230;] Source: https://www.thetribunepapers.com/2019/11/0...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/11/04/who-is-eric-ciaramella-how-bidens-point-man-on-ukraine-used-his-elitist-privilege/#comment-4733">
						États Unis &#8211; USA : C&rsquo;est un véritable Coup d’État qui s’annonce à Washington ! &#8211; libertasoccidentalis09					</a>
					<p>[&#8230;] Who is Eric Ciaramella? How ‘Biden’s point man on...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2019/10/10/sweden-and-the-fate-of-the-west/#comment-4730">
						Google					</a>
					<p>Google Here are some hyperlinks to websites that we link to...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
													</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="http://www.thetribunepapers.com/2016/10/26/voter-id-why-is-the-usa-virtually-alone-in-the-world-by-not-requiring-it/#comment-4729">
						Homepage					</a>
					<p>... [Trackback] [...] Read More here: thetribunepapers.com/2...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent Tech News<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-half-posts"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Brett-Kavanaugh-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds">North Carolina temporarily lifts restrictions on Hospital Beds</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Gavin_Newsom-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus">Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/abolitionist-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats">Abolitionists, Emancipationists, and Slaveocrats</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg 390w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-300x169.jpg 300w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor.jpg 400w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases">Governor says N.C. will see ‘many more’ coronavirus cases</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="http://www.thetribunepapers.com/2018/06/27/gov-coopers-destruction-of-mccrorys-dog-monument-has-animal-lovers-angry/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 27, 2018</span></span>							<h3>Gov. Cooper’s Destruction of McCrory’s Dog Monument has Animal Lovers Angry</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2016/05/25/nc-watch-buncombes-cover-up-of-the-american-enkabasf-hazardous-waste-site/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2016</span></span>							<h3>NC Watch: Buncombe’s Cover-Up of the American Enka/BASF Hazardous Waste Site</h3>
						</a>
					</li>
										<li>
						<a href="http://www.thetribunepapers.com/2018/05/10/frank-words-from-outgoing-sheriff/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 10, 2018</span></span>							<h3>Frank words from outgoing sheriff</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Last Modified Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/15/north-carolina-temporarily-lifts-restrictions-on-hospital-beds/" title="North Carolina temporarily lifts restrictions on Hospital Beds" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Brett-Kavanaugh-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" title="The Tyranny and Corruption of the Radical Republicans" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/reconstruction-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/12/stop-the-presses-calif-gov-newsom-praises-white-house-response-to-coronavirus/" title="Stop the presses: Calif. Gov. Newsom praises White House response to Coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/Gavin_Newsom-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/12/abolitionists-emancipationists-and-slaveocrats/" title="Abolitionists, Emancipationists, and Slaveocrats" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/abolitionist-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/11/governor-says-n-c-will-see-many-more-coronavirus-cases/" title="Governor says N.C. will see ‘many more’ coronavirus cases" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-390x220.jpg 390w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor-300x169.jpg 300w, http://www.thetribunepapers.com/wp-content/uploads/2019/08/Doctor.jpg 400w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/07/china-media-launches-major-disinformation-offensive-on-coronavirus/" title="China Media launches major disinformation offensive on Coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/photo-by-Aaron-Greenwood-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/05/leftist-organizers-attack-free-speech-and-raleigh-police/" title="Leftist Organizers Attack Free Speech and Raleigh Police" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/scruggs-tariffs-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.thetribunepapers.com/wp-content/uploads/2020/03/scruggs-tariffs-390x220.jpg 390w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/scruggs-tariffs-300x169.jpg 300w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/scruggs-tariffs-768x432.jpg 768w, http://www.thetribunepapers.com/wp-content/uploads/2020/03/scruggs-tariffs.jpg 800w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/03/03/mouse-poisons-kill-pets-and-wildlife/" title="Mouse Poisons Kill Pets and Wildlife" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="376" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/03/dog-376x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="http://www.thetribunepapers.com/2020/02/26/freedom-extends-beyond-just-words/" title="Freedom extends beyond just Words" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.thetribunepapers.com/wp-content/uploads/2020/02/USA-Flag-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="http://www.thetribunepapers.com/tag/americas/" class="tag-cloud-link tag-link-114 tag-link-position-1" style="font-size: 19.603603603604pt;" aria-label="Americas (574 items)">Americas</a>
<a href="http://www.thetribunepapers.com/tag/china/" class="tag-cloud-link tag-link-367 tag-link-position-2" style="font-size: 8pt;" aria-label="China (68 items)">China</a>
<a href="http://www.thetribunepapers.com/tag/exclusives/" class="tag-cloud-link tag-link-115 tag-link-position-3" style="font-size: 21.747747747748pt;" aria-label="Exclusives (845 items)">Exclusives</a>
<a href="http://www.thetribunepapers.com/tag/freebeacon/" class="tag-cloud-link tag-link-295 tag-link-position-4" style="font-size: 22pt;" aria-label="freebeacon (882 items)">freebeacon</a>
<a href="http://www.thetribunepapers.com/tag/mideast/" class="tag-cloud-link tag-link-368 tag-link-position-5" style="font-size: 9.1351351351351pt;" aria-label="Mideast (85 items)">Mideast</a>
<a href="http://www.thetribunepapers.com/tag/ne-asia/" class="tag-cloud-link tag-link-369 tag-link-position-6" style="font-size: 10.27027027027pt;" aria-label="NE Asia (104 items)">NE Asia</a>
<a href="http://www.thetribunepapers.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-262 tag-link-position-7" style="font-size: 9.1351351351351pt;" aria-label="President Donald Trump (84 items)">President Donald Trump</a>
<a href="http://www.thetribunepapers.com/tag/stateside/" class="tag-cloud-link tag-link-234 tag-link-position-8" style="font-size: 12.666666666667pt;" aria-label="Stateside (161 items)">Stateside</a>
<a href="http://www.thetribunepapers.com/tag/top-stories/" class="tag-cloud-link tag-link-166 tag-link-position-9" style="font-size: 20.738738738739pt;" aria-label="Top Stories (709 items)">Top Stories</a>
<a href="http://www.thetribunepapers.com/tag/top-story/" class="tag-cloud-link tag-link-116 tag-link-position-10" style="font-size: 12.918918918919pt;" aria-label="Top Story (167 items)">Top Story</a>
<a href="http://www.thetribunepapers.com/tag/u-s/" class="tag-cloud-link tag-link-117 tag-link-position-11" style="font-size: 19.477477477477pt;" aria-label="U.S. (559 items)">U.S.</a>
<a href="http://www.thetribunepapers.com/tag/u-s-media/" class="tag-cloud-link tag-link-403 tag-link-position-12" style="font-size: 8.1261261261261pt;" aria-label="U.S. Media (69 items)">U.S. Media</a>
<a href="http://www.thetribunepapers.com/tag/u-s-politics/" class="tag-cloud-link tag-link-210 tag-link-position-13" style="font-size: 10.144144144144pt;" aria-label="U.S. Politics (102 items)">U.S. Politics</a>
<a href="http://www.thetribunepapers.com/tag/washington/" class="tag-cloud-link tag-link-119 tag-link-position-14" style="font-size: 15.693693693694pt;" aria-label="Washington (282 items)">Washington</a>
<a href="http://www.thetribunepapers.com/tag/world-links/" class="tag-cloud-link tag-link-120 tag-link-position-15" style="font-size: 21.117117117117pt;" aria-label="World Links (757 items)">World Links</a>
<a href="http://www.thetribunepapers.com/tag/world-news/" class="tag-cloud-link tag-link-283 tag-link-position-16" style="font-size: 14.054054054054pt;" aria-label="World News (206 items)">World News</a>
<a href="http://www.thetribunepapers.com/tag/world-tribune/" class="tag-cloud-link tag-link-122 tag-link-position-17" style="font-size: 21.117117117117pt;" aria-label="World Tribune (761 items)">World Tribune</a>
<a href="http://www.thetribunepapers.com/tag/worldtribune-com/" class="tag-cloud-link tag-link-138 tag-link-position-18" style="font-size: 21.747747747748pt;" aria-label="WorldTribune.com (853 items)">WorldTribune.com</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://placehold.it/599x98" style="margin-top: 15px; margin-bottom: 0px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="tie-newsletter-1" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<div id="mc_embed_signup-tie-newsletter-1">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-1" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-1">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-1" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved.</div><div class="footer-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-9927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9927"><a href="http://www.thetribunepapers.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-9928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9928"><a href="http://www.thetribunepapers.com/advertising/">Advertising</a></li>
<li id="menu-item-9929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9929"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10824"><a href="http://www.thetribunepapers.com/links/">Links</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="http://www.facebook.com/sharer.php?u=http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+Tyranny+and+Corruption+of+the+Radical+Republicans&#038;url=http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/&#038;name=The+Tyranny+and+Corruption+of+the+Radical+Republicans" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=The+Tyranny+and+Corruption+of+the+Radical+Republicans - http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=The+Tyranny+and+Corruption+of+the+Radical+Republicans - http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=The+Tyranny+and+Corruption+of+the+Radical+Republicans - http://www.thetribunepapers.com/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/" rel="external" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheTribunePapers/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="http://www.thetribunepapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="http://www.thetribunepapers.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="http://www.thetribunepapers.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fwww.thetribunepapers.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/03/18/the-tyranny-and-corruption-of-the-radical-republicans/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thetribunepapers.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thetribunepapers"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
					jQuery.ajax({
						type : "GET",
						url  : "http://www.thetribunepapers.com/wp-admin/admin-ajax.php",
						data : "postviews_id=16007&action=tie_postviews",
						cache: !1
					});
				
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/themes/jannah/assets/js/sliders.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>

<!-- Dynamic page generated in 0.201 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-20 13:02:15 -->

<!-- Compression = gzip -->