<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Challenging Control Freak Syndrome | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thetribunepapers.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thetribunepapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thetribunepapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Challenging Control Freak Syndrome Comments Feed" href="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetribunepapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.thetribunepapers.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thetribunepapers.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thetribunepapers.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='http://www.thetribunepapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetribunepapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetribunepapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Political signs of Summey bash Dems over scandal' href='http://www.thetribunepapers.com/2018/09/21/political-signs-of-summey-bash-dems-over-scandal/' />
<link rel='next' title='Council creates committee to find amount for somebody' href='http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/" />
<link rel='shortlink' href='http://www.thetribunepapers.com/?p=10910' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetribunepapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thetribunepapers.com\/wp-admin\/","wpRestNonce":"7942e86ece","wpRestUrl":"http:\/\/www.thetribunepapers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thetribunepapers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thetribunepapers.com/category/buncombe-county-gop-chairman/",
                                "name": "Carl Mumpower"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/",
                                "name": "Challenging Control Freak Syndrome"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.thetribunepapers.com/wp-content/uploads/2018/05/Tribune-Small-Logo-1-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.header-logo-wrap {
margin-right: 100px;
width: 250px;
}		</style>
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10910 single-format-standard challenging-control-freak-syndrome global-block-template-1 single_template_7 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTribunePapers/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-9963"><a href="http://www.thetribunepapers.com/">Home</a></li>
<li id="menu-item-9982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9982"><a href="http://www.thetribunepapers.com/category/local-news-asheville-and-hendersonville/">Local News: Asheville and Hendersonville<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.thetribunepapers.com/category/location/avl/">Asheville</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.thetribunepapers.com/category/location/hvl/">Hendersonville</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.weavervilletribune.com">Weaverville</a></li>
<li id="menu-item-9964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9964"><a href="http://www.thetribunepapers.com/category/columnists/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7"><a href="http://www.thetribunepapers.com/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.thetribunepapers.com/category/columnists/mallicoat/">Don Mallicoat</a></li>
		<li id="menu-item-5324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5324"><a href="http://www.thetribunepapers.com/category/columnists/leslee-kulba/">Leslee Kulba</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://www.thetribunepapers.com/category/columnists/baldwin/">Lisa Baldwin</a></li>
		<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.thetribunepapers.com/category/columnists/scruggs/">Mike Scruggs</a></li>
	</ul>
</li>
	<li id="menu-item-9969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9969"><a href="http://www.thetribunepapers.com/category/columnists/national-opinion/">National Opinion</a></li>
</ul>
</li>
<li id="menu-item-5358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5358"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thetribunepapers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, September 21, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-9927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9927"><a href="http://www.thetribunepapers.com/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-10003" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10003"><a href="http://www.thetribunepapers.com/legal-notices/buncombe-county-legals-for-april-26-2018/">Buncombe County Legals for September 20, 2018</a></li>
	<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10002"><a href="http://www.thetribunepapers.com/legal-notices/henderson-county-legals-for-april-26-2018/">Henderson County Legals for September 20, 2018</a></li>
</ul>
</li>
<li id="menu-item-9928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9928"><a href="http://www.thetribunepapers.com/advertising/">Advertising</a></li>
<li id="menu-item-9929" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9929"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10824"><a href="http://www.thetribunepapers.com/links/">Links</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTribunePapers/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.thetribunepapers.com/">
                <img src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/NCArt_Web_Sept18.jpg" alt="https://hcost.org/"/>
                <span class="td-visual-hidden"></span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9963"><a href="http://www.thetribunepapers.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-9982"><a href="http://www.thetribunepapers.com/category/local-news-asheville-and-hendersonville/">Local News: Asheville and Hendersonville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://www.thetribunepapers.com/category/location/avl/">Asheville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.thetribunepapers.com/category/location/hvl/">Hendersonville</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-282"><a href="http://www.weavervilletribune.com">Weaverville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-9964"><a href="http://www.thetribunepapers.com/category/columnists/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-7"><a href="http://www.thetribunepapers.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="http://www.thetribunepapers.com/category/columnists/mallicoat/">Don Mallicoat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5324"><a href="http://www.thetribunepapers.com/category/columnists/leslee-kulba/">Leslee Kulba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5362"><a href="http://www.thetribunepapers.com/category/columnists/baldwin/">Lisa Baldwin</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://www.thetribunepapers.com/category/columnists/scruggs/">Mike Scruggs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9969"><a href="http://www.thetribunepapers.com/category/columnists/national-opinion/">National Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5358"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thetribunepapers.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-7">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10910" class="post-10910 post type-post status-publish format-standard has-post-thumbnail hentry category-buncombe-county-gop-chairman category-local-news-asheville-and-hendersonville category-local-opinion category-national-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thetribunepapers.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Carl Mumpower" class="entry-crumb" href="http://www.thetribunepapers.com/category/buncombe-county-gop-chairman/">Carl Mumpower</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Challenging Control Freak Syndrome</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.thetribunepapers.com/category/buncombe-county-gop-chairman/">Carl Mumpower</a></li><li class="entry-category"><a  href="http://www.thetribunepapers.com/category/local-news-asheville-and-hendersonville/">Local News: Asheville and Hendersonville</a></li><li class="entry-category"><a  href="http://www.thetribunepapers.com/category/columnists/">Opinion</a></li><li class="entry-category"><a  href="http://www.thetribunepapers.com/category/columnists/local-opinion/">Local Opinion</a></li><li class="entry-category"><a  href="http://www.thetribunepapers.com/category/columnists/national-opinion/">National Opinion</a></li></ul>
            <header>
                <h1 class="entry-title">Challenging Control Freak Syndrome</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:48:34+00:00" >September 21, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10910">98</span></div>                    <div class="td-post-comments"><a href="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5ba561ac8b41d" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Challenging Control Freak Syndrome&body=http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ba561ac8b41d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=20320310172&amp;xfbml=1"></script><script language="JavaScript">
					FB.Event.subscribe('edge.create', function(response) {
						_gaq.push(['_trackEvent','SocialSharing','Facebook - like button',unescape(String(response).replace(/\+/g, " "))]);
					});
				</script><div class="story">
<p class="insideheadline"><em>Each week the editors of The Tribune are selecting a communication from the Buncombe County Republican Party we feel will be of interest and value to our readers. You can learn more about your local Republican Party’s efforts at BuncombeGOP.org</em></p>
<p><img class="alignnone size-full wp-image-10911" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b.jpg" alt="" width="300" height="244" /></p>
</div>
<div class="story">
<p class="byline">By Carl Mumpower &#8211; There are a million ways to separate the conservative view from that of the left, but few offer more crystallized clarity than our opposition’s take on control.</p>
<p class="byline">Our opposition’s view reverses this take 180 degrees. That point can be affirmed with one truism – The left attempts to control everything but themselves.Republicans believe the point of the sword on control is personal accountability for our own behavior and growth. We believe the more people assume control over their own destiny, the greater individual potential for emotional, physical, intellectual and spiritual prosperity.</p>
<p class="byline">That requires a steady attachment to the importance of building good character and making good choices. As fans of big people over big government, we recognize that personal liberty doesn’t work without a matching measure of individual responsibility.</p>
<p class="body-text">For confirmation read the Democratic Party Platform.  It’s all about big government, spending other people’s money, promising something for nothing and anyway you like it lifestyles as the enlightened path to nirvana. Finding calls for personal responsibility, good choices and character in the Democratic Platform is like trying to find a safe street corner in Chicago.</p>
<p class="body-text">Which brings us to the real point of this missive.</p>
<p class="body-text">If you’ve wondered why our Republican led General Assembly has been so keen on introducing six Amendments to the NC State Constitution, it all tracks to the left’s control obsessions.</p>
<p class="body-text">We live in a time of unprecedented attack on our state’s historical values and system of governance. Each of the Constitutional Amendments proposed is an effort to preserve liberties and insulate these traditions of success from the abuses associated with legislation from the bench and big-government heavy-handedness by the opposition party.</p>
<p class="body-text">That’s a long-winded way of saying the Amendments are an attempt to counter liberal Control Freak Syndrome (CFS).</p>
<p class="body-text">For further clarification, here’s a quick take on each Amendment, what it’s about, and why it’s important.</p>
<p class="body-text">The Right to hunt, fish, and harvest wildlife – This one is self-explanatory and to date 23 states have adopted a similar amendment. The why is simple – too many people who hunt, fish, and harvest with a cart in a grocery store are seeking to undermine the rights of those who do so with a gun or pole in nature. This amendment seeks to preserve this right and heritage.</p>
<p class="body-text">Marsy’s Law Amendment to strengthen protections for crime victims – Increasingly in our society criminals are afforded extraordinary protections that prioritize their rights over responsibilities. The victims of crime are often further wronged by this imbalance. Republican’s believe those harmed by crime deserve considerations at least equal to those who commit those crimes.</p>
<p class="body-text">Amendment to lower state income tax cap from 10 percent to 7 percent – This amendment seeks to impair those who believe that robbing one set of pockets to fill another of their choosing is good governance. Republicans believe in keeping the lion’s share of earned money in the pockets of those who work for that money.</p>
<p class="body-text">Requiring photo ID for in-person voting – We’re surrounded by evidence of unscrupulous individuals, political movements and special interest groups who know no boundaries in attempting to secure their agendas. In unity with 38 other states, North Carolina is seeking to preserve the safety of one of the most important pieces of our governance puzzle – the voting booth. Republicans believe seeking ID for voting booth access is important for the same reason ID is necessary to board a plane, purchase a six-pack or apply for food stamps. We also believe that those who believe minorities are incapable of arranging for a personal ID are being incredibly racist, sexist and whatever other ‘ist’ one can think of.</p>
<p class="body-text">Change the appointment process of the state elections board – This is nothing more than an attempt to unclutter and reduce the partisanship and unilateral control that continues to cloud and complicate healthy election functioning. Why – because Republicans want to keep the ballot box as free from manipulation as possible.</p>
<p class="body-text">Change the appointment process for judicial vacancies between elections – This amendment stops the process of filling judicial vacancies by one person – the Governor – and puts it in the hands of a broader elected body – the General Assembly. This step will thus help keep judicial selection in the hands of the voters, reduce party dominance of the judiciary and will apply equally to Republicans and Democrats. The why – as we mentioned earlier, Republicans support the idea of big people over big government.</p>
<p class="body-text">Buncombe’s Republicans see the wisdom in these Amendments and we encourage you to vote for all six. May we also cheer you on toward the satisfaction of challenging Liberal Control Freak Syndrome in the thus impaired?</p>
<p class="body-text">When we speak of liberal-progressive-socialists as manifested in today’s Democratic Party, we’re talking about a political movement that discourages all boundaries on personal behavior; is indifferent to the importance of good personal choices; and which advocates a character model framed in the Seven Deadly Sins. Doing all that while simultaneously attempting to control everything else in the universe is dangerous – and, unfortunately, contagious.</p>
<p class="body-text">The proposed 2018 Amendments to N.C.’s Constitution will go a long way toward impairing Brand-X’s capacity to indulge their ‘CFS’ at the expense of the more normal minded.</p>
<p class="body-text">We’re busy coming up with more…</p>
</div>
<div class="trackable_sharing"><div class="trackable_sharing_text"><b>Share this story</b></div><a href="mailto:?subject=Check out http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F" style="text-decoration: none; white-space: nowrap;" title="Email" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Email','http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/']); "><img align="absmiddle" src="http://www.thetribunepapers.com/wp-content/plugins/trackable-social-share-icons/buttons/f2//email.png" alt="Email" width="36" height="36"></a> <br /><div style="padding: 5px 0 0;"><fb:like href="http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F" send="true" width="450" show_faces="false" font=""></fb:like></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5ba561ac8ef62" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetribunepapers.com%2F2018%2F09%2F21%2Fchallenging-control-freak-syndrome%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Challenging Control Freak Syndrome&body=http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5ba561ac8ef62">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thetribunepapers.com/2018/09/21/political-signs-of-summey-bash-dems-over-scandal/">Political signs of Summey bash Dems over scandal</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/">Council creates committee to find amount for somebody</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thetribunepapers.com/author/kmorgan/">ADMIN</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ADMIN"></span><meta itemprop="datePublished" content="2018-09-21T13:48:34+00:00"><meta itemprop="dateModified" content="2018-09-21T13:51:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetribunepapers.com/wp-content/uploads/2018/09/NCArt_Web_Sept18.jpg"></span><meta itemprop="name" content="ADMIN"></span><meta itemprop="headline " content="Challenging Control Freak Syndrome"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="244"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5ba561ac900c2 = new tdBlock();
block_td_uid_5_5ba561ac900c2.id = "td_uid_5_5ba561ac900c2";
block_td_uid_5_5ba561ac900c2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ba561ac900c2_rand","td_column_number":3,"live_filter_cur_post_id":10910,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ba561ac900c2_rand","tdc_css_class_style":"td_uid_5_5ba561ac900c2_rand_style"}';
block_td_uid_5_5ba561ac900c2.td_column_number = "3";
block_td_uid_5_5ba561ac900c2.block_type = "td_block_related_posts";
block_td_uid_5_5ba561ac900c2.post_count = "3";
block_td_uid_5_5ba561ac900c2.found_posts = "153";
block_td_uid_5_5ba561ac900c2.header_color = "";
block_td_uid_5_5ba561ac900c2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ba561ac900c2.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_5_5ba561ac900c2);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5ba561ac900c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ba561ac900c2" ><h4 class="td-related-title"><a id="td_uid_6_5ba561ac93dae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ba561ac900c2" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ba561ac93df0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ba561ac900c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ba561ac900c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" class="td-image-wrap" title="Cycling Tour de Fat due  in Asheville Saturday"><img width="238" height="178" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-238x178.png" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-238x178.png 238w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-80x60.png 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-100x75.png 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Cycling Tour de Fat due  in Asheville Saturday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" title="Cycling Tour de Fat due  in Asheville Saturday">Cycling Tour de Fat due  in Asheville Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/" rel="bookmark" class="td-image-wrap" title="Council creates committee to find amount for somebody"><img width="238" height="144" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2017/04/city_of_asheville-300x1821.jpg" alt="" title="Council creates committee to find amount for somebody"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/" rel="bookmark" title="Council creates committee to find amount for somebody">Council creates committee to find amount for somebody</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/political-signs-of-summey-bash-dems-over-scandal/" rel="bookmark" class="td-image-wrap" title="Political signs of Summey bash Dems over scandal"><img width="238" height="178" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/PolSigns1Drain_orig-e1537537291506-238x178.jpg" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/09/PolSigns1Drain_orig-e1537537291506-238x178.jpg 238w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/PolSigns1Drain_orig-e1537537291506-80x60.jpg 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/PolSigns1Drain_orig-e1537537291506-100x75.jpg 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/PolSigns1Drain_orig-e1537537291506-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Political signs of Summey bash Dems over scandal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/political-signs-of-summey-bash-dems-over-scandal/" rel="bookmark" title="Political signs of Summey bash Dems over scandal">Political signs of Summey bash Dems over scandal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ba561ac900c2" data-td_block_id="td_uid_5_5ba561ac900c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ba561ac900c2" data-td_block_id="td_uid_5_5ba561ac900c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.thetribunepapers.com/"><img src="http://www.thetribunepapers.com/wp-content/uploads/2018/04/Cardinal-red-Logo.png" alt="https://hcost.org/" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTribunePapers/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5ba561ac98e29_rand td_block_template_1"  data-td-block-uid="td_uid_9_5ba561ac98e29" ><script>var block_td_uid_9_5ba561ac98e29 = new tdBlock();
block_td_uid_9_5ba561ac98e29.id = "td_uid_9_5ba561ac98e29";
block_td_uid_9_5ba561ac98e29.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","header_color":"","header_text_color":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"class":"td_uid_9_5ba561ac98e29_rand","tdc_css_class":"td_uid_9_5ba561ac98e29_rand","tdc_css_class_style":"td_uid_9_5ba561ac98e29_rand_style"}';
block_td_uid_9_5ba561ac98e29.td_column_number = "1";
block_td_uid_9_5ba561ac98e29.block_type = "td_block_7";
block_td_uid_9_5ba561ac98e29.post_count = "3";
block_td_uid_9_5ba561ac98e29.found_posts = "2735";
block_td_uid_9_5ba561ac98e29.header_color = "";
block_td_uid_9_5ba561ac98e29.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ba561ac98e29.max_num_pages = "912";
tdBlocksArray.push(block_td_uid_9_5ba561ac98e29);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5ba561ac98e29 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" class="td-image-wrap" title="Cycling Tour de Fat due  in Asheville Saturday"><img width="100" height="75" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-100x75.png" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-100x75.png 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-80x60.png 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-180x135.png 180w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cycling Tour de Fat due  in Asheville Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" title="Cycling Tour de Fat due  in Asheville Saturday">Cycling Tour de Fat due  in Asheville Saturday</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:57:12+00:00" >September 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/" rel="bookmark" class="td-image-wrap" title="Council creates committee to find amount for somebody"><img width="100" height="61" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2017/04/city_of_asheville-300x1821.jpg" alt="" title="Council creates committee to find amount for somebody"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/council-creates-committee-to-find-amount-for-somebody/" rel="bookmark" title="Council creates committee to find amount for somebody">Council creates committee to find amount for somebody</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:53:39+00:00" >September 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/" rel="bookmark" class="td-image-wrap" title="Challenging Control Freak Syndrome"><img width="100" height="75" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b-100x75.jpg" srcset="http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b-100x75.jpg 100w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b-80x60.jpg 80w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b-180x135.jpg 180w, http://www.thetribunepapers.com/wp-content/uploads/2018/09/BCGOPimage8b-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Challenging Control Freak Syndrome"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/challenging-control-freak-syndrome/" rel="bookmark" title="Challenging Control Freak Syndrome">Challenging Control Freak Syndrome</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:48:34+00:00" >September 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5ba561ac9de4c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5ba561ac9de4c" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thetribunepapers.com/category/news/">News Stories<span class="td-cat-no">2043</span></a></li><li><a href="http://www.thetribunepapers.com/category/location/avl/">Asheville<span class="td-cat-no">1698</span></a></li><li><a href="http://www.thetribunepapers.com/category/location/hvl/">Hendersonville<span class="td-cat-no">1186</span></a></li><li><a href="http://www.thetribunepapers.com/category/columnists/">Opinion<span class="td-cat-no">695</span></a></li><li><a href="http://www.thetribunepapers.com/category/city_county/">City - County Gov.<span class="td-cat-no">534</span></a></li><li><a href="http://www.thetribunepapers.com/category/columnists/leslee-kulba/">Leslee Kulba<span class="td-cat-no">295</span></a></li><li><a href="http://www.thetribunepapers.com/category/columnists/scruggs/">Mike Scruggs<span class="td-cat-no">208</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9927"><a href="http://www.thetribunepapers.com/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10003"><a href="http://www.thetribunepapers.com/legal-notices/buncombe-county-legals-for-april-26-2018/">Buncombe County Legals for September 20, 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10002"><a href="http://www.thetribunepapers.com/legal-notices/henderson-county-legals-for-april-26-2018/">Henderson County Legals for September 20, 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9928"><a href="http://www.thetribunepapers.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9929"><a href="http://www.thetribunepapers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10824"><a href="http://www.thetribunepapers.com/links/">Links</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" class="td-image-wrap" title="Cycling Tour de Fat due  in Asheville Saturday"><img width="300" height="160" class="entry-thumb" src="http://www.thetribunepapers.com/wp-content/uploads/2018/09/bikes-5-300x160.png" alt="" title="Cycling Tour de Fat due  in Asheville Saturday"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/" rel="bookmark" title="Cycling Tour de Fat due  in Asheville Saturday">Cycling Tour de Fat due  in Asheville Saturday</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.thetribunepapers.com/author/kmorgan/">ADMIN</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:57:12+00:00" >September 21, 2018</time></span>                <div class="td-module-comments"><a href="http://www.thetribunepapers.com/2018/09/21/cycling-tour-de-fat-due-in-asheville-saturday/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.3 (rara)
        Deploy mode: deploy
        
        uid: 5ba561acae57c
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thetribunepapers.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thetribunepapers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thetribunepapers.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thetribunepapers.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thetribunepapers.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ba561acaf692"></textarea>
						<div id="td_live_css_uid_1_5ba561acaf692" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ba561acaf692');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ba561acaf692");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>